NVivo 11 WORKSHOP II

HUI BIAN

OFFICE FOR FACULTY EXCELLENCE
Contents of this workshop

- Memo
- Links
- Autocoding
- Classifications
- Query
- Maps
- Reports
Sample project

- We use sample project from NVivo.
- It is about Environmental Change Down East.
Memo

“Memos are a type of document that enable you to record the ideas, insights, interpretations or growing understanding of the material in your project.”
Create memos for sources—capturing any issues, comments or insights that arise.

Create memos for nodes—describing the significance of the node and the patterns or ideas that emerge from the references.

Create 'unlinked' memos to store other information about your project such as research objectives or project progress.
Memo

- We also can import memos into the NVivo.
- Create a new memo inside NVivo:
  - Make sure Memo folder is open
  - Under Sources group > Create > Memo
Go to Home > under Editing group: Insert > Insert Date/Time (Ctrl+Shift+T)
Memo

- Import memo to NVivo
  - Make sure the Memo folder is open > go to Data > Memo (Import group)
  - We import my memo02 to NVivo
Memo

Import Memos

Import from
U:\Sample Project Data\my memo02.docx

Browse...

More >>

OK

Cancel

Name

- Project protocol memo
- Balance vs. mixed feelings
- Local identity and knowledge
- my memo 01
- my memo02
- Noisy dogs and other field recording challenges
- Notes from Carteret County Crossroads Annual Meeting
Links

- Use **See also** links to draw connections between items in your project.
- Use **Hyperlinks** to link to web pages or files outside of your project.
- Use **Memo link** to capture your observations and insights.
See also links

- We can link the content in a source or node to
  - an entire project item
  - Part of another source
  - Another part of the same source
See also links
Create a *see also link* between two paragraphs within one source (use Dorothy interview transcript).

Highlight one paragraph of Dorothy interview transcript and Copy.

Then go to the paragraph you want to link and Paste as See Also Link.

The second paragraph should be highlighted in pink.
We got this new window at the bottom of the detail view.
See also links

- How open see also links
  - In the source, click the bottom see also link.
  - Click Analyze > under Links group, > See also links
Create another see also link between one paragraph in Dorothy interview document and one image called Marsh inside Internals > Area and Township > Marsh
See also links

- Select content in Dorothy
- Go to Analyze > in Links group, click See Also Links > New See Also Links
- In the dialogue window, click Select button to locate Marsh image
See also links

Bad water quality.

<table>
<thead>
<tr>
<th>Item</th>
<th>To Name</th>
<th>To Folder</th>
</tr>
</thead>
<tbody>
<tr>
<td>1</td>
<td>Marsh</td>
<td>Internals\Area and Township</td>
</tr>
<tr>
<td>2</td>
<td>Dorothy</td>
<td>Internals\Interviews</td>
</tr>
</tbody>
</table>
Hyperlinks

- Add hyperlinks in documents or memos to link to webpages or files outside of your project
- Open source (Dorothy)
- Select content
- Right click > Links > Hyperlink > New hyperlink
Hyperlinks

Link to ECU main page: link is in blue

Dorothy
I know it has on Harkers Island. Not so bad in Atlantic, but overdevelopment, especially over on Harkers Island. That’s where we’ve seen the most development really.

Henry
So those things have affected the water quality, and then that’s affected the fishing?
Memo links

- Memo link:
- Let’s create a memo link between part of sources and memo
- Click any interview document and highlight the sentences you want to link to the memo.
- Right click > Links > Memo Link > Link to Existing Memo > Highlight the memo file we want to link.
Memo links

- Use Dorothy interview as an example: link to my memo 01
Memo links

They are memo links
Memo link

- Open linked memo

Highlight Dorothy, right click the memo link sign, Memo link > Open Linked Memo. You can delete memo link in the same way.
Annotations

- To record comments, reminders or observations about specific content in a source or node.

- Annotated content is highlighted in blue and the text of the annotation is displayed in the Annotations tab at the bottom of the window.
Annotations

- Annotate text in document
- Highlight text
- Links > Annotation > New Annotation

The people make it special. Most of the folks here are native people, you know and they tolerate the dingbatters like me. It’s the fact that commercial fishermen make up the fiber and the backbone of this community. It’s the fact that you have little bungalows like this instead of the McMansions that we find mandated, practically, over on the beach. So it’s still, it’s a sense of community. You know, we got a school right down the road. The kids, you know they’re my neighbors, they come down and play on my critters in the yard, come see the peacocks. And you know, I mean I get that kind of quality of life.

**Linda**

So what do you like doing while you’re here? I mean you go out on your boat. Do you fish?

<table>
<thead>
<tr>
<th>Annotations</th>
</tr>
</thead>
<tbody>
<tr>
<td>Item</td>
</tr>
<tr>
<td>1</td>
</tr>
</tbody>
</table>
Autocoding in documents sources

► We autocode interview questions
► Create a folder inside Nodes folder
► Go to Sources and select the interview transcripts
► Go to Analyze > Autocode
Autocoding

- We use Heading 1 to guide autocoding
Autocoding

- We are creating a new node called Interview questions
Autocoding

- Under Nodes > autocoded interview folder

<table>
<thead>
<tr>
<th>Name</th>
<th>Sources</th>
<th>References</th>
<th>Created On</th>
</tr>
</thead>
<tbody>
<tr>
<td>Interview questions</td>
<td>0</td>
<td>0</td>
<td>2/15/2017 10:15 AM</td>
</tr>
<tr>
<td>Q.1. Connection to Down East</td>
<td>10</td>
<td>10</td>
<td>2/15/2017 10:15 AM</td>
</tr>
<tr>
<td>Q.2. Connection to Down East na</td>
<td>10</td>
<td>10</td>
<td>2/15/2017 10:15 AM</td>
</tr>
<tr>
<td>Q.3. Professional perspective on</td>
<td>9</td>
<td>9</td>
<td>2/15/2017 10:15 AM</td>
</tr>
<tr>
<td>Q.6. Barriers to and opportunities</td>
<td>9</td>
<td>9</td>
<td>2/15/2017 10:15 AM</td>
</tr>
<tr>
<td>Q.6. Barriers to or opportunities</td>
<td>1</td>
<td>1</td>
<td>2/15/2017 10:15 AM</td>
</tr>
</tbody>
</table>
“Classifications provide a way to record descriptive information about the sources, nodes and relationships in your project.”

- Source classifications
- Case classifications
- Relationship types
Classification

- **Source classifications**: stores bibliographical information about sources.
- **Case classifications**: help manage demographic information such as people and places.
Case Classifications

Case classifications

- Make comparisons based on demographic attributes of participants (for example, gender or age).
- Make comparisons based on attributes of places, organizations or other entities (for example, compare how issues are handled in large and small schools).
Case Classifications

- Before create case classifications, we need to create cases (case nodes) first.
- Create a new folder called Participants under Nodes, Cases.
- Open Interview folder under sources > Create > Under Items group, click Create as Cases.
Case Classifications

Create case classification: NVivo provides two predefined classifications: Person and Organization.

We need to create a new case classification called Participants.
Case Classifications

- Go to Create > Case Classification
Case Classifications

- For a new classification, we need to add attributes
- Highlight Participants and right click > New Attribute (or Create > Attribute)
Case Classifications

- For example, the first attribute is age
Case Classifications

- Create a new classification
- We also can use one of predefined classifications
Case Classifications

- Person(2) is our new case classification

<table>
<thead>
<tr>
<th>Name</th>
<th>Created On</th>
<th>Created By</th>
</tr>
</thead>
<tbody>
<tr>
<td>Twitter User</td>
<td>5/2/2012 7:35 PM</td>
<td>WWS</td>
</tr>
<tr>
<td>Place</td>
<td>6/4/2010 12:32 PM</td>
<td>WWS</td>
</tr>
<tr>
<td>Person (2)</td>
<td>2/2/2017 10:01 AM</td>
<td>HB</td>
</tr>
<tr>
<td>Person</td>
<td>6/4/2010 11:44 AM</td>
<td>WWS</td>
</tr>
<tr>
<td>Participants</td>
<td>2/2/2017 9:52 AM</td>
<td>HB</td>
</tr>
</tbody>
</table>
Case Classifications

Under Classification > case Classification you should see this:

<table>
<thead>
<tr>
<th>Field</th>
<th>Type</th>
<th>Date</th>
<th>HB</th>
</tr>
</thead>
<tbody>
<tr>
<td>Sex</td>
<td>Text</td>
<td>2/2/2017 10:01 AM</td>
<td>HB</td>
</tr>
<tr>
<td>Occupation</td>
<td>Text</td>
<td>2/2/2017 10:01 AM</td>
<td>HB</td>
</tr>
<tr>
<td>Name</td>
<td>Text</td>
<td>2/2/2017 10:01 AM</td>
<td>HB</td>
</tr>
<tr>
<td>Email address</td>
<td>Text</td>
<td>2/2/2017 10:01 AM</td>
<td>HB</td>
</tr>
<tr>
<td>Country of Birth</td>
<td>Text</td>
<td>2/2/2017 10:01 AM</td>
<td>HB</td>
</tr>
<tr>
<td>Age Group</td>
<td>Text</td>
<td>2/2/2017 10:01 AM</td>
<td>HB</td>
</tr>
</tbody>
</table>
Case Classifications

- Change attributes
  - 1. don’t want “Name” attribute: highlight Name > right click > delete
  - 2. want to change “Sex” attribute to Gender: highlight Sex > right click > Attribute properties
Case Classifications

- Change attributes

- 3. add a new attribute (commercial fishing):
  - highlight Person (2) > Create
  - click Attribute (from classifications group) > type Commercial fishing
Case Classifications

No matter what you do with attributes, you always get this window:
Case Classifications

- Give values to each attribute
  - Double click each attribute, then click Value tab (for example giving values to Gender attribute that has two types of values: female and male)
  - Click Add > then type female
  - Click Add again > type male
Case Classifications

![Attribute Properties Window]

- **General** tab:
  - Value: Unassigned
  - Description: None
  - Color: None
  - Default: ✓

- **Values** tab:
  - Value: Not Applicable
  - Description: None
  - Color: None
  - Default: 

  - Value: female
    - Description: None
    - Color: None
    - Default: 

  - Value: male
    - Description: None
    - Color: None
    - Default: 

Buttons:
- Add
- Remove
- Sort
- Move Up
- Move Down
- Apply
- OK
- Cancel
Case Classifications

- Let’s add values to Age group, Community, and Commercial finishing attributes

- Age group:
  - 30-39; 40-49; 50-59; 60-69; 70-79; 80-89
Case Classifications

![Attribute Properties dialog box showing attribute values and their properties. The table includes values such as 'Unassigned', 'Not Applicable', '30-39', '40-49', '50-59', '60-69', '70-79', '80-89', with corresponding descriptions, colors, and default settings. The dialog box also includes buttons for 'Add', 'Remove', 'Sort', 'Move Up', 'Move Down', 'Apply', 'OK', and 'Cancel'.]
Case Classifications

- Assign classification to case nodes
  - Click Nodes > under Cases folder, select People. Interview Participants
  - Select any participant, right click (or Explore > Case Classification Sheet > Person(2))
  - Classification > Choose Person(2)
Case Classifications

- Open Classification for case nodes
- Select any case in People
- Right click > Open Classification Sheet
## Case Classifications

<table>
<thead>
<tr>
<th>Name</th>
<th>Node</th>
<th>Reference</th>
</tr>
</thead>
<tbody>
<tr>
<td>Barbara</td>
<td>42</td>
<td>187</td>
</tr>
<tr>
<td>Betty and</td>
<td>13</td>
<td>41</td>
</tr>
<tr>
<td>Charles</td>
<td>38</td>
<td>134</td>
</tr>
<tr>
<td>Dorothy</td>
<td>39</td>
<td>128</td>
</tr>
<tr>
<td>Helen</td>
<td>14</td>
<td>50</td>
</tr>
<tr>
<td>Ken</td>
<td>17</td>
<td>56</td>
</tr>
<tr>
<td>Margaret</td>
<td>35</td>
<td>78</td>
</tr>
<tr>
<td>Maria and</td>
<td>43</td>
<td>150</td>
</tr>
<tr>
<td>Mary and J</td>
<td>41</td>
<td>98</td>
</tr>
<tr>
<td>Richard an</td>
<td>35</td>
<td>101</td>
</tr>
<tr>
<td>Robert</td>
<td>30</td>
<td>88</td>
</tr>
<tr>
<td>Susan</td>
<td>47</td>
<td>146</td>
</tr>
<tr>
<td>Thomas</td>
<td>28</td>
<td>112</td>
</tr>
<tr>
<td>William</td>
<td>47</td>
<td>106</td>
</tr>
</tbody>
</table>

<table>
<thead>
<tr>
<th>Interviewer</th>
<th>Date</th>
<th>Time</th>
</tr>
</thead>
<tbody>
<tr>
<td>1: Barbara</td>
<td>2/19/2009</td>
<td>12:00 PM</td>
</tr>
<tr>
<td>2: Betty and Paul</td>
<td>2/26/2009</td>
<td>3:00 AM</td>
</tr>
<tr>
<td>3: Charles</td>
<td>5/14/2009</td>
<td>10:00 AM</td>
</tr>
<tr>
<td>4: Dorothy</td>
<td>4/21/2009</td>
<td>1:30 PM</td>
</tr>
<tr>
<td>5: Helen</td>
<td>2/24/2009</td>
<td>4:00 AM</td>
</tr>
<tr>
<td>6: Ken</td>
<td>2/20/2009</td>
<td>8:00 AM</td>
</tr>
<tr>
<td>7: Margaret</td>
<td>5/14/2009</td>
<td>10:30 AM</td>
</tr>
<tr>
<td>8: Maria and Daniel</td>
<td>2/20/2009</td>
<td>2:00 AM</td>
</tr>
<tr>
<td>9: Mary and James</td>
<td>4/21/2009</td>
<td>3:30 AM</td>
</tr>
<tr>
<td>10: Richard and Patricia</td>
<td>2/26/2009</td>
<td>1:00 AM</td>
</tr>
<tr>
<td>11: Robert</td>
<td>4/21/2009</td>
<td>5:00 AM</td>
</tr>
<tr>
<td>12: Susan</td>
<td>5/11/2009</td>
<td>2:00 AM</td>
</tr>
<tr>
<td>13: Thomas</td>
<td>6/4/2009</td>
<td>11:00 AM</td>
</tr>
<tr>
<td>14: William</td>
<td>4/2/2009</td>
<td>9:30 AM</td>
</tr>
</tbody>
</table>
Case classifications

- Import case classification sheet to NVivo (Recommended)
- We use Excel to prepare case classification
  - The **name** of the classification must be in the **first cell** of the worksheet.
## Case classifications

- **Classification sheet (Excel file)**
- **In the first cell is Subjects, a classification name**

<table>
<thead>
<tr>
<th>A</th>
<th>B</th>
<th>C</th>
<th>D</th>
<th>E</th>
</tr>
</thead>
<tbody>
<tr>
<td>Subjects</td>
<td>Gender</td>
<td>Age Range</td>
<td>Community</td>
<td>Interview Date</td>
</tr>
<tr>
<td>Barbara</td>
<td>female</td>
<td>40-49</td>
<td>Bettie</td>
<td>2/19/2009</td>
</tr>
<tr>
<td>Charles</td>
<td>male</td>
<td>not available</td>
<td>Atlantic</td>
<td>5/14/2009</td>
</tr>
<tr>
<td>Dorothy</td>
<td>female</td>
<td>not available</td>
<td>Williston</td>
<td>4/21/2009</td>
</tr>
<tr>
<td>Helen</td>
<td>female</td>
<td>not available</td>
<td>Sea Level</td>
<td>4/28/2009</td>
</tr>
<tr>
<td>Ken</td>
<td>male</td>
<td>40-49</td>
<td>Cedar Island</td>
<td>5/3/2009</td>
</tr>
<tr>
<td>Margaret</td>
<td>female</td>
<td>not available</td>
<td>Davis</td>
<td>3/15/2009</td>
</tr>
<tr>
<td>Robert</td>
<td>male</td>
<td>60+</td>
<td>Harkers Island</td>
<td>3/27/2009</td>
</tr>
<tr>
<td>Thomas</td>
<td>male</td>
<td>not available</td>
<td>Harkers Island</td>
<td>6/4/2009</td>
</tr>
<tr>
<td>William</td>
<td>male</td>
<td>40-49</td>
<td>Otway</td>
<td>5/13/2009</td>
</tr>
</tbody>
</table>
Case classifications

First we go to Case nodes

Nodes > Cases > open Participants folder > select all case nodes

Go to DATA > Classification Sheets
Case classifications
Case classifications

- Select Case classification
Case classifications

Specify how cases are represented in this file:

- As names
- Location for these cases in this project:
  Cases\Participants

- As hierarchical names
- As nicknames

- Create new cases if they do not exist
Case classifications

Import Classification Sheets Wizard - Step 4 of 4

Specify how dates, times and numbers should be imported

Attribute Value Format
---
Unassigned: Unassigned
Not Applicable: Not Applicable

Date, Times and Numbers
---
Date Order: Month Day Year
Date Delimiter: /
Time Delimiter: :
Decimal Symbol: .

Options:
- Four Digit Years

Buttons:
- Cancel
- Back
- Finish
Case classifications

Here is the classification sheet

<table>
<thead>
<tr>
<th>Name</th>
<th>Source</th>
<th>Gender</th>
<th>Age Range</th>
<th>Community</th>
<th>Interview Date</th>
<th>Local Employment</th>
<th>Years in Down East</th>
</tr>
</thead>
<tbody>
<tr>
<td>Barbara</td>
<td>0</td>
<td>female</td>
<td>40-49</td>
<td>Bettie</td>
<td>2/19/2009</td>
<td>working Down East</td>
<td>5-10</td>
</tr>
<tr>
<td>Charlie</td>
<td>0</td>
<td>male</td>
<td>not available</td>
<td>Atlantic</td>
<td>5/14/2009</td>
<td>working outside Down</td>
<td>5-10</td>
</tr>
<tr>
<td>Dorothy</td>
<td>0</td>
<td>female</td>
<td>not available</td>
<td>Williston</td>
<td>4/21/2009</td>
<td>retired</td>
<td>lifelong</td>
</tr>
<tr>
<td>Helen</td>
<td>0</td>
<td>female</td>
<td>not available</td>
<td>Sea Level</td>
<td>4/28/2009</td>
<td>working Down East</td>
<td>lifelong</td>
</tr>
<tr>
<td>Ken</td>
<td>0</td>
<td>male</td>
<td>40-49</td>
<td>Cedar Island</td>
<td>5/3/2009</td>
<td>working Down East</td>
<td>lifelong</td>
</tr>
<tr>
<td>Margaret</td>
<td>0</td>
<td>female</td>
<td>not available</td>
<td>Davis</td>
<td>3/15/2009</td>
<td>working Down East</td>
<td>lifelong</td>
</tr>
<tr>
<td>Robert</td>
<td>0</td>
<td>male</td>
<td>60+</td>
<td>Harkers Island</td>
<td>3/27/2009</td>
<td>unemployed</td>
<td>5-10</td>
</tr>
<tr>
<td>Susan</td>
<td>0</td>
<td>female</td>
<td>40-49</td>
<td>Harkers Island</td>
<td>5/11/2009</td>
<td>working Down East</td>
<td>lifelong</td>
</tr>
<tr>
<td>Thomas</td>
<td>0</td>
<td>male</td>
<td>not available</td>
<td>Harkers Island</td>
<td>6/4/2009</td>
<td>working Down East</td>
<td>5-10</td>
</tr>
<tr>
<td>William</td>
<td>0</td>
<td>male</td>
<td>40-49</td>
<td>Otway</td>
<td>5/13/2009</td>
<td>working outside Down</td>
<td>0-5</td>
</tr>
</tbody>
</table>
Case classifications

- Check new classification called Subjects
- Go to Classifications > Case Classifications
Matrix Coding Query

- This query is used for exploring what different demographic groups have said about an experience, an attitude or an issue
- Compare terms used in different contexts
- Compare attitudes
Matrix Coding Query

For example: what difference between females and males in viewing fishing in down east?
Matrix Coding Query

- Go to Query tab > Matrix Coding
- Check the box in front of Add to project and give a name for this query
Matrix Coding Query

- Click Matrix Coding Criteria tab
  - Under Row tab > click Select > try to locate case classification for gender > Click Add to list
Matrix Coding Query

Rows
Matrix Coding Query

- Click Column tab > Click Select > try to locate Fishing node > Click Add to list
Matrix Coding Query

Under Node Matrix tab > we want Row AND column

![Matrix Coding Query screenshot](image)
Matrix Coding Query

- Under Query option > Under Results
  > Create results as new node matrix
Matrix Coding Query

Results > Click Queries > Queries folder

<table>
<thead>
<tr>
<th>Queries</th>
</tr>
</thead>
<tbody>
<tr>
<td>Name</td>
</tr>
<tr>
<td>Coding comparison of Wanda to Effie and Henry for Thomas interview</td>
</tr>
<tr>
<td>Comments on water quality by recreational fishers</td>
</tr>
<tr>
<td><strong>Gender difference in fishing</strong></td>
</tr>
<tr>
<td>Group query to find coding at Natural environment nodes done by Wanda</td>
</tr>
<tr>
<td>Natural Environment and the Economy Down East</td>
</tr>
<tr>
<td>Negative Tweets about fishing, development, water, and sewage</td>
</tr>
<tr>
<td>People 3 + Generations on the Fishing Industry Decline</td>
</tr>
<tr>
<td>Policy text query</td>
</tr>
<tr>
<td>Reasons for fishing decline by connection to fishing</td>
</tr>
<tr>
<td>Under 40 comments on fishing decline</td>
</tr>
<tr>
<td>Word Frequency Query by respondents</td>
</tr>
<tr>
<td>Word Frequency Query in interviews</td>
</tr>
</tbody>
</table>
The frequencies (67/91) represent the number of references in Fishing node by gender.
Matrix Coding Query

- Results
- Click Chart tab to get a chart
Matrix Coding Query

Results: double click the reference number by gender to take a look at the content of Fishing node by gender.
Coding Query

Coding query

- Gather material coded at combinations of nodes.
- Gather material from nodes with specific attribute values.
- Search for content coded at multiple nodes and use operators to further refine the query.
- Search for content that is **NOT** coded at a specific node.
Coding Query

Example: we want to know how people who did commercial fishing thought about Tourism and Natural environment.
Coding Query

- Coding Query
- Query > Coding
- We have two conditions: **Commercial fishing = Yes** and focus on **Tourism node and Natural environment node**
- Click Plus sign
Coding Query

- Choose Coded at Any Case Where and Coded at Any Selected Node
## Coding Query

A screenshot of a software interface showing a list of project items with columns for Name, Nickname, Created, and Modified dates. The interface includes options for automatically selecting subfolders and descendant nodes. The items listed include:

- **Name**
  - Attitude
  - Balance
  - Community change
  - Economy
  - Agriculture
  - Fishing or aquaculture
  - Jobs and cost of living
  - Tourism
  - Infrastructure
  - Memorable quotes
  - Natural environment
  - Policy, management
  - Real estate development
  - Sense of community Down East

- **Nickname**
  - Created: 5/15/2010 4:05 PM
  - Modified: 8/24/2015 1:26 PM
  - Created: 5/17/2010 10:57 AM
  - Modified: 5/4/2015 11:06 PM
  - Created: 5/15/2010 4:20 PM
  - Modified: 5/4/2015 11:12 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 3/15/2011 11:16 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 5/4/2015 11:12 PM
  - Created: 5/15/2010 3:39 PM
  - Modified: 8/24/2015 1:26 PM
  - Created: 5/15/2010 3:39 PM
  - Modified: 8/24/2015 1:26 PM
  - Created: 5/15/2010 3:39 PM
  - Modified: 8/24/2015 1:26 PM
  - Created: 5/15/2010 3:56 PM
  - Modified: 3/15/2011 11:16 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 5/4/2015 11:12 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 5/4/2015 11:12 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 5/4/2015 11:12 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 5/4/2015 11:12 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 3/15/2011 11:16 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 5/4/2015 11:12 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 5/4/2015 11:12 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 5/4/2015 11:12 PM
  - Created: 5/15/2010 3:38 PM
  - Modified: 5/4/2015 11:12 PM

The interface includes buttons for filtering, clearing filters, selecting all items, clearing selection, and selecting options.
Coding Query

- Click Add to Project
- Give a name for this coding query
## Coding Query

### Results

<table>
<thead>
<tr>
<th>Name</th>
<th>In Folder</th>
<th>References</th>
<th>Coverage</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mary and James</td>
<td>Internals\Interviews</td>
<td>3</td>
<td>20.28%</td>
</tr>
<tr>
<td>Survey Responses</td>
<td>Internals\Survey</td>
<td>24</td>
<td>4.62%</td>
</tr>
</tbody>
</table>
Maps

- Maps are tools for exploration and visualization.
- Maps can be used for both analysis and presentation.
Three types of Maps

<table>
<thead>
<tr>
<th>Use a</th>
<th>When you want to</th>
<th>Example layout</th>
</tr>
</thead>
<tbody>
<tr>
<td>Mind map</td>
<td>Brainstorm your ideas and visualize your thoughts. Refer to <a href="#">About mind maps</a></td>
<td><img src="image" alt="Mind map example" /></td>
</tr>
<tr>
<td>Concept map</td>
<td>Define concepts and think through their connections. Refer to <a href="#">About concept maps</a></td>
<td><img src="image" alt="Concept map example" /></td>
</tr>
<tr>
<td>Project map</td>
<td>Display the items and links in your project. Refer to <a href="#">About project maps</a></td>
<td><img src="image" alt="Project map example" /></td>
</tr>
</tbody>
</table>
When we use Mind Maps

### When should I create a mind map?

<table>
<thead>
<tr>
<th>At this stage of your project</th>
<th>Create a mind map to</th>
</tr>
</thead>
</table>
| Early on                      | ▪ Brainstorm your starting point and any assumptions.  
                                  ▪ Map theoretical groups of concepts, sorted into themes so that you can build your node hierarchy. |
| During analysis               | ▪ Develop new nodes. Either by drilling down and "breaking apart" existing nodes into new nodes. Or by working up to develop broader nodes that encompass other nodes.  
                                  ▪ Explore how people talk about a thing—what terms do they use? This can reveal gaps you need to gather further data for, or highlight more coding that you need to do. |
| Presenting results            | ▪ Plan how you tell the story of your research. |
Mind maps

- How people talked about your Environment
Mind maps

- Example: main ideas about environment (Node)
- Create a mind map
  - Go to Explore > Mind Map
  - Give a name for this Mind Map
  - Get a new tab called Mind Map Tools
Mind Maps

- Click Sibling Idea to add ideas: landscape, water, policy management, impacts
- Also click Child ideas to add Habitat, water quality, renew energy, and aquaculture
- Based on the idea structure to create node structure
# Concept maps

- **When use concept maps**

<table>
<thead>
<tr>
<th>At this stage of your project</th>
<th>Create a concept map to</th>
</tr>
</thead>
</table>
| Early on                      | ■ Create a diagram of the concepts, connections and patterns you expect to find.  
                                ■ Show your planned action and the expected results. |
| During analysis               | ■ Divide variables that are conceptually or fundamentally distinct. See if there are conflicts. What are you struggling to place?  
                                ■ Draw possible links between concepts. Confirm you have data to support every linkage you have drawn.  
                                ■ Establish a sequence of consequential steps. Ask what had to come before or what followed after each step. |
| Developing theory             | ■ Visualize theoretical connections in your data.  
                                ■ Prompt analytic reflection.  
                                ■ Develop causal hunches—*If this happened, it must have been because...*  
                                ■ Show things that had to be in place for an outcome to occur. |
| Presenting results            | ■ Condense all that you have learned into a restricted space and identify what's important in what you have found.  
                                ■ Convey information whilst saving word count for results. |
Concept maps

- Structure and relationships
Concept maps

- We can use concept maps to show a proposed theory
- The components of this theory include five nodes: Attitude, Economy, Environment, Natural environment, and Sense of community down east
Concept maps

- Create a new concept map
- Explore > Concept map
Concept maps

- We can drag five nodes into the drawing area or click Add Project Item from Concept Map Tools.
Concept maps

- Export map
  - Data > Items under Export group
  - Item is the map called Thoery
## Project maps

- **When use Project maps**

<table>
<thead>
<tr>
<th>At this stage of your project</th>
<th>Create a project map to</th>
</tr>
</thead>
</table>
| **During analysis**         | See your data holistically and gain greater understanding of your project.  
                             | Identify connections between project items—how are these things linked together?  
                             | See if there are gaps or isolated items so you can seek out additional data.  
                             | Mark a point in time or a milestone in your project.  
                             | Make predictions from your data. |
| **Developing theory**       | Prompt analytic reflection and review the links between your data. This generates the kind of thinking that helps you build theory and progress your research.  
                             | Develop causal hunches—If this happened, maybe it was because... |
| **Presenting results**      | Explain your analytical approach.  
                             | Tell a lot in a small space.  
                             | Visualize the links between project items. |
Project maps
Project maps

- Create a project map
- Explore > Project map
Project maps

- Drag project items to the drawing area
Charts

- Charts for coding, use charts to display:
  - Coding for a source
  - Coding by attribute value for a source
  - Coding for a node
  - Coding by attribute value for a node
  - Coding by attribute value for multiple nodes
Example: Coding by attribute value for a node, we want to see Natural environment node by gender

Go to Explore > Chart, choose Chart Node Coding by Attribute Value
Charts

- Choose node, click Select, choose Tourism node
- X-axis: Choose Gender
- Y-axis: Choose Number coding references
Charts

- Charts for sources
  - Sources by attribute value for an attribute
  - Sources by attribute value for two attributes

- Charts for cases
  - Cases by attribute value for an attribute
  - Cases by attribute value for two attributes
Example: Cases by attribute value for two attributes: distribution of cases by gender and age
Charts

Chart Wizard - Step 2 of 3

Select the case chart you would like to generate.

- Cases by attribute value for an attribute
- Cases by attribute value for two attributes

Display cases by attribute value for two attributes. For example, chart two attributes to see how the cases which have those attributes are distributed across the attribute values.

Press Next to continue.
Charts

Chart Wizard - Step 3 of 3

- **X-axis attribute**: Gender
- **Z-axis attribute**: Age Group

- **X-axis attribute**
  - All attribute values except 'Unassigned', 'Not Applicable'

- **Y-axis**
  - Number of matching cases

- **Z-axis attribute**
  - All attribute values except 'Unassigned', 'Not Applicable'

- **Attribute value display order**
  - As defined in attribute
Charts

Person: Gender versus Person: Age Group - Nodes by Attribute Value

<table>
<thead>
<tr>
<th>Gender</th>
<th>Age Group</th>
<th>Female</th>
<th>Male</th>
</tr>
</thead>
<tbody>
<tr>
<td></td>
<td>25-34</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Female</td>
<td>35-49</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Male</td>
<td>50-64</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Female</td>
<td>65-79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Male</td>
<td>80-89</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Female</td>
<td>40-49</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Male</td>
<td>70-79</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Female</td>
<td>50-59</td>
<td></td>
<td></td>
</tr>
<tr>
<td>Male</td>
<td>80-89</td>
<td></td>
<td></td>
</tr>
</tbody>
</table>

Number of matching cases
Cluster analysis diagrams provide a graphical representation of sources or nodes to make it easy to see similarities and differences. “
Cluster analysis

- The similarities and differences across sources.
- The similarities and differences across nodes.
- The demographic spread of survey respondents based on attribute value.
Cluster analysis

Example: how similar is the coding at negative attitudes node and economy node?

Go to Explore > Cluster Analysis
Cluster analysis

- Choose Nodes

Welcome to the Cluster Analysis Wizard

Select the type of items you would like to cluster.

- Sources
- Nodes

Perform cluster analysis to generate a diagram that clusters selected nodes together if they are similar on selected characteristics. The results can be viewed as a dendrogram or cluster map.

Press Next to continue.
Cluster analysis

- Select nodes
Cluster analysis

- We want to look at the word similarity

![Cluster Analysis Wizard - Step 2 of 2](image)
Cluster analysis

We get Pearson r

<table>
<thead>
<tr>
<th>Node A</th>
<th>Node B</th>
<th>Pearson correlation coefficient</th>
</tr>
</thead>
<tbody>
<tr>
<td>Nodes{Attitude}Negative</td>
<td>Nodes{Economy}</td>
<td>0.595515</td>
</tr>
</tbody>
</table>
Cluster analysis
Comparison diagram

- We use comparison diagram to compare two of the same type of project items: sources, nodes or cases: to see their similarities and differences.
  - Which sources have been coded at particular nodes.
  - When two cases have talked about the same topic.
  - What two project items have in common, and what is unique to each item.
Comparison diagram

- Example: how Robert and Dorothy talked about down east?
- Go to Explore > Comparison Diagram > Compare Cases
Comparison diagram

- Choose Robert and Dorothy from Cases
Comparison diagram
Reports

- Summary report, we want to run a **Node structure** report from NVivo predefined reports.
  - Under reports folder, select a report you want to run.
  - Select Node Structure Report
  - Double click the report or go Explore > Run Report or right click, then select Run Report
Reports

Reports contain information about your project that you can view and print.
Reports

For example: we want to see the summary of all nodes
# Node Structure

**Environmental Change Down East**

2/6/2017 9:45 AM

<table>
<thead>
<tr>
<th>Hierarchical Name</th>
<th>Nickname</th>
</tr>
</thead>
<tbody>
<tr>
<td><strong>Node</strong></td>
<td></td>
</tr>
<tr>
<td><strong>Nodes</strong></td>
<td></td>
</tr>
<tr>
<td>Nodes</td>
<td></td>
</tr>
<tr>
<td>Nodes\Attitude</td>
<td></td>
</tr>
<tr>
<td>Nodes\Attitude\Mixed</td>
<td></td>
</tr>
<tr>
<td>Nodes\Attitude\Negative</td>
<td></td>
</tr>
<tr>
<td>Nodes\Attitude\Neutral</td>
<td></td>
</tr>
<tr>
<td>Nodes\Attitude\Positive</td>
<td></td>
</tr>
<tr>
<td>Nodes\Balance</td>
<td></td>
</tr>
<tr>
<td>Nodes\Community\change</td>
<td></td>
</tr>
<tr>
<td>Nodes\Economy</td>
<td></td>
</tr>
<tr>
<td>Nodes\Economy\Agriculture</td>
<td></td>
</tr>
<tr>
<td>Nodes\Economy\Fishing\or\aquaculture</td>
<td></td>
</tr>
<tr>
<td>Nodes\Economy\Fishing\or\aquaculture\Fishing\industry\decline</td>
<td></td>
</tr>
<tr>
<td>Nodes\Economy\Fishing\or\aquaculture\Fishing\industry\decline\Due\to\cost\of\doing\business</td>
<td></td>
</tr>
<tr>
<td>Nodes\Economy\Fishing\or\aquaculture\Fishing\industry\decline\Due\to\environment\impacts\of\fishing</td>
<td></td>
</tr>
<tr>
<td>Nodes\Economy\Fishing\or\aquaculture\Fishing\industry\decline\Due\to\foreign\competition</td>
<td></td>
</tr>
<tr>
<td>Nodes\Economy\Fishing\or\aquaculture\Fishing\industry\decline\Due\to\natural\variation</td>
<td></td>
</tr>
<tr>
<td>Nodes\Economy\Fishing\or\aquaculture\Fishing\industry\decline\Due\to\regulations</td>
<td></td>
</tr>
</tbody>
</table>
Reports

► Right click the result window, choose Export Report Results
► It is a word document